and we're back...

Posted By: HappyGilmore

and we're back... - 08/25/15 12:38 PM

gonna take a while to get used to the new look
Posted By: QCL

Re: and we're back... - 08/25/15 12:58 PM

Yes it is, Happy.
Posted By: DeeQ

Re: and we're back... - 08/25/15 01:04 PM

I like it
Posted By: John Burnett

Re: and we're back... - 08/25/15 01:14 PM

Why would you NOT like it, DeeQ?

It's your BIRTHDAY!

Here's hoping it's a great one!
Posted By: Mary Beth Guard

Re: and we're back... - 08/25/15 01:32 PM

Happy birthday!
Posted By: thomasj

Re: and we're back... - 08/25/15 01:48 PM

I think that cake is lacking a few candles but I guess there are probably fire code restrictions and such. Happy Birthday DeeQ!
Posted By: E.E.G.B

Re: and we're back... - 08/25/15 01:49 PM

Happy Birthday DQ!!
Posted By: Matt_B

Re: and we're back... - 08/25/15 01:51 PM

Anyone experiencing issues with staying logged in while using Firefox? IE seems to be fine, but in Firefox I can login fine, but then when I click the forums link, it logs me back out. Login again, go to forums, booted back out. Weird stuff.
Posted By: DeeQ

Re: and we're back... - 08/25/15 01:53 PM

Thanks for the good wishes, all. smile
Posted By: Rocky P

Re: and we're back... - 08/25/15 02:04 PM

Hope your day is a great one - only bad part, it's a weekday
Posted By: HappyGilmore

Re: and we're back... - 08/25/15 02:21 PM

hey, lets not hijack the welcome back thread with birthday wishes for DQ...thanks
Posted By: thomasj

Re: and we're back... - 08/25/15 02:37 PM

Are the only people here ones who stayed logged in through the conversion? Has anyone successfully logged in or reset their password since the conversion?

I tried to log in last night from home and went through the whole request a new password routine only to get a error message after entering all the requested information. I tried to log in from my laptop this morning and did not even get the password reset e-mail.

I know several people who are trying to get logged in this morning and are not having any luck.
Posted By: HallieK

Re: and we're back... - 08/25/15 02:43 PM

I was wondering the same thing. I have not requested a new password yet as I was showing as already being logged in. There just isn't much activity going on though, so I wondered if I had to go ahead and request a new password. ( I hate to change passwords. My list of different passwords just keeps growing.)
Posted By: thomasj

Re: and we're back... - 08/25/15 02:49 PM

I am logged in to the forums (obviously) but on the main page I am not. I am afraid to log out from my work computer for fear that I won't be able to get back in!
Posted By: thomasj

Re: and we're back... - 08/25/15 02:52 PM

Additionally, if I click on the "My Account" link at the top of the page I am prompted for a log in. When I enter my information it tells me I do not exist.
Posted By: DeeQ

Re: and we're back... - 08/25/15 02:57 PM

Originally Posted By thomasj
Additionally, if I click on the "My Account" link at the top of the page I am prompted for a log in. When I enter my information it tells me I do not exist.
Maybe you don't! grin
Posted By: 'Lil Freak!

Re: and we're back... - 08/25/15 03:00 PM

Apparently I never logged out.....
Posted By: thomasj

Re: and we're back... - 08/25/15 03:01 PM

Originally Posted By DeeQ
Originally Posted By thomasj
Additionally, if I click on the "My Account" link at the top of the page I am prompted for a log in. When I enter my information it tells me I do not exist.
Maybe you don't! grin
That is quite possible!
Posted By: BBoyd

Re: and we're back... - 08/25/15 03:24 PM

When I accessed the site I clicked on Log in and tried to do that, but couldn't remember my password. Requested new, never got an email, so sent an email to the webmaster. While awaiting a response, I started searching the home page, found "Forums" and as soon as I clicked there, I was logged in. Say what?

I still don't know my password - but I'm in! Like the new color scheme - will take a little bit of getting used to...

(Psst - DQ - Happy Birthday!)
Posted By: califgirl

Re: and we're back... - 08/25/15 03:27 PM

Originally Posted By thomasj
Additionally, if I click on the "My Account" link at the top of the page I am prompted for a log in. When I enter my information it tells me I do not exist.


Same here. I'm hoping it will keep me logged in and not lose me in the cloud somewhere.
Posted By: Norman Paperman

Re: and we're back... - 08/25/15 04:00 PM

Ha! I got in! Good work BOL. It looks good. It still has that new site smell.
Posted By: ItNeverEnds CRCM

Re: and we're back... - 08/25/15 04:11 PM

Add me to the camp of not being able to log on. Firefox is my standard, it doesn't keep the log in, so I usually have to log in each day, so this morning, it didn't recognize my user name and said my email address didn't exist. I tried to reset my password but I didn't get anything in email

I ususally stay logged on in IE also as a backup, so I opened it this morning and I was still logged on. Maybe it's a Firefox issue, but there's no way I'm logging out of here to test it.
Posted By: Matt_B

Re: and we're back... - 08/25/15 04:27 PM

I got in, but had to reset the password and get some IT intervention from the fine folks listed on the "Contact Us" link below. Emailed in, they fixed what was up, and here I am. Just the Firefox issue now.
Posted By: Quadspapa

Re: and we're back... - 08/25/15 04:33 PM

I had to try twice, but am in and think the new site looks clean and crisp. Now for getting used to it and picking up speed.
Posted By: Norman Paperman

Re: and we're back... - 08/25/15 07:10 PM

For the moment, it's kind of like being in Dallas stadium with about 20 other people. We pretty much have full run of this place until the others figure out how to get logged in. Beers for everyone!
Posted By: Kathleen O. Blanchard

Re: and we're back... - 08/25/15 07:17 PM

I can't actually sign out! I guess I am special. I have tried the password reset and get no email. But as soon as I click on the forums I am in! Magic!
Posted By: Skittles

Re: and we're back... - 08/25/15 07:29 PM

Kathleen - I must be special, too. I experienced the same thing.
Posted By: kw004h

Re: and we're back... - 08/25/15 07:30 PM

So....I have the same problem as thomasj. I may or may not have remembered to update my email associated with my profile, and so I can't request a new login, because the site recognizes my username, but not my current bank email address. To which of the fine administrators would my embarrassing request for a password reset AND an email change best be directed? Michelle? Mary Beth? or just the general webmaster? Thanks!
Posted By: Kathleen O. Blanchard

Re: and we're back... - 08/25/15 07:46 PM

Ask whatever you want and I will make up answers on any topic!
Posted By: cbu3

Re: and we're back... - 08/25/15 08:25 PM

WOOT!!! At last I am in!

<<does a really awesome happy dance!>>
Posted By: Matt_B

Re: and we're back... - 08/25/15 08:28 PM

The "Contact Us" link at the bottom of the page has a "technical" person listed, she's very helpful though surely overworked today. smile
Posted By: Compliance504

Re: and we're back... - 08/25/15 08:50 PM

Finally in!!! Was logged in through the main site but was not logged into forums....every time I tried it brought me to my profile set up....by accident I clicked on my username in something I posted and tried to see user posts....it said I had to be signed in....so I signed in and now I have full access to the Forum....yeah!!!!!

Is the Infovault gone??
Posted By: CompliantOkie

Re: and we're back... - 08/25/15 09:11 PM

Originally Posted By Compliance504
Finally in!!! Was logged in through the main site but was not logged into forums....every time I tried it brought me to my profile set up....by accident I clicked on my username in something I posted and tried to see user posts....it said I had to be signed in....so I signed in and now I have full access to the Forum....yeah!!!!!

Is the Infovault gone??

I was having the same issue. I was logged in on the main site but every time I entered the forums, it would log me out. Tried 504's technique and now I'm in too!

Love the way the site looks. I think it will be much easier to navigate once we all get used to where things are!
Posted By: Mary Beth Guard

Re: and we're back... - 08/25/15 09:13 PM

Glad you're back! And I am very happy to report that while the name "InfoVault" is no longer used, ALL the content is still here. If you go to any of the five major content sections (in the dark blue bar above), look on the lefthand sidebar. There, you will find, in alphabetical order by subject, links to all the related content.

I encourage you all to poke around as you have time. I am lobbying for Tip of the Day lessons to be included in the Compliance Briefing to help users get the most from the site.
Posted By: Lakeminded

Re: and we're back... - 08/25/15 09:23 PM

So it has taken awhile to get her to the permission level that allows me to post or reply. I followed the directions from yesterday that said to request a new password. Though once I done this, I encountered the same problems many of you wrote about. I couldn't get logged into the Forum section and I couldn't search threads. I didn't have the option to replay, email, quote, etc. So I gave up and tried my old password and it brought to My Stuff. Thank goodness.... that's was a challenge. Take pity on us TRID Brained people. I wonder what happens tomorrow when I have two passwords?
Posted By: Truffle Royale

Re: and we're back... - 08/26/15 02:17 AM

Thank you Lakeminded. All I could do all day was read so I gave up. Wandered in here just to see and read and tried your post and VIOLA! I'm in. BOL withdrawal was bad.
Posted By: bcompliance

Re: and we're back... - 08/26/15 12:26 PM

I had the same issues as Lakeminded. I could log into main site with the new password, however couldn't log into the forums. I gave up and tried again this morning. Still nothing. Tried my old password and it logged me in fine.
Posted By: DD Regs

Re: and we're back... - 08/26/15 12:27 PM

I-I-I-I-I-I-I'MMMMMMM BAAAAAAACK!

I was at another pc yesterday, and could not get into BOL, tried the instructions, but could only get errors. But once I got back to my old pc, where I had the "Keep Logged In" option, I am able to get in.

crazy
Posted By: HappyGilmore

Re: and we're back... - 08/26/15 12:43 PM

ruh-roh...appears the "quote" option is not working...the quote shows up for a split second and then disappears, and does not show when you submit the post
Posted By: HappyGilmore

Re: and we're back... - 08/26/15 12:44 PM

as an example, I quoted my own post
Posted By: DD Regs

Re: and we're back... - 08/26/15 12:55 PM

Originally Posted By HappyGilmore
as an example, I quoted my own post


Let's test the quote....
Posted By: DD Regs

Re: and we're back... - 08/26/15 12:55 PM

Originally Posted By DD Regs
I-I-I-I-I-I-I'MMMMMMM BAAAAAAACK!

I was at another pc yesterday, and could not get into BOL, tried the instructions, but could only get errors. But once I got back to my old pc, where I had the "Keep Logged In" option, I am able to get in.

crazy


Quoting myself.
Posted By: CULady

Re: and we're back... - 08/26/15 01:07 PM

Woohoo! Finally made it back in too! I had tried the reset password as we were told yesterday, but never got emails, wasn't able to log in with old password, etc. But tried the old password again today and it worked! So if anyone else is out there reading these attempting to log in, try your password again! smile

Man I have so much stuff to look up today! Haha! I have missed BOL the last few days!
Posted By: RR Joker

Re: and we're back... - 08/26/15 01:10 PM

YAY! I went back to my original login instead of my "new" self and HERE I AM!!! :-)
Posted By: Compliance504

Re: and we're back... - 08/26/15 01:14 PM

Thanks, Mary Beth....I see all the "infovault" info now!!!

I'm with CULady.....I missed having access for just the day!!!!

Thanks to ALL of you at BOL for EVERYTHING you do!!!!!!!!!
Posted By: renniks

Re: and we're back... - 08/26/15 01:15 PM

Thanks Joker for the info. I tried yesterday to get in and could not. Today, old password and screen name worked!
Posted By: RR Joker

Re: and we're back... - 08/26/15 01:36 PM

Apparently, that is a temporary fix...but hey...a fix is a fix...right? It's amazing how for even one day you can miss a place so much...and (most smirk ) of the people within it! laugh!
Posted By: thomasj

Re: and we're back... - 08/26/15 01:43 PM

The "Quick Quote" function is working, the regular "Quote" function is not.
Posted By: HappyGilmore

Re: and we're back... - 08/26/15 01:44 PM

Originally Posted By DD Regs
Originally Posted By DD Regs
I-I-I-I-I-I-I'MMMMMMM BAAAAAAACK!

I was at another pc yesterday, and could not get into BOL, tried the instructions, but could only get errors. But once I got back to my old pc, where I had the "Keep Logged In" option, I am able to get in.

crazy


Quoting myself.

so it appears I have to highlight the text quoted prior to typing anything, otherwise it disappears
Posted By: CompliantOkie

Re: and we're back... - 08/26/15 01:49 PM

I logged in with my new password this morning. It's nice to be back. I've realized how much this is a sanity saver! And I love the layout of the Reg page.
Posted By: DD Regs

Re: and we're back... - 08/26/15 02:04 PM

I always use quick quote
Posted By: edAudit

Re: and we're back... - 08/26/15 02:12 PM

Originally Posted By DD Regs
I always use quick quote


I rarely use quick quote
Posted By: Carolina Blue

Re: and we're back... - 08/26/15 02:16 PM

Is the search feature going to remain limited to 1 year? shocked
Posted By: Pale Rider

Re: and we're back... - 08/26/15 02:38 PM

Why do I get a message on every new screen whether I want to view the info delivered in an unsecured format?
Posted By: DD Regs

Re: and we're back... - 08/26/15 02:52 PM

Just answer yes and move on. BOL is a trusted source whistle
Posted By: RR Joker

Re: and we're back... - 08/26/15 02:53 PM

Originally Posted By Carolina Blue
Is the search feature going to remain limited to 1 year? shocked
I don't know if it's limited because I didn't pay attention to my results earlier...but I blanked it out as usual and didn't notice the content being limited. But I can say you can change the range as usual.
Posted By: E.E.G.B

Re: and we're back... - 08/26/15 03:00 PM

You can change it, but it still won't go back longer than a year - this is the message I got when I tried:

The specified date range is too wide. The maximum date range you can search with is 1 year
Posted By: Wolfy

Re: and we're back... - 08/26/15 03:02 PM

Looks nice, bright cheerful colors and easy to read layout.
No one is going to believe I am on a banking site when they walk by now. ^_-
Posted By: RR Joker

Re: and we're back... - 08/26/15 05:15 PM

Originally Posted By E.G.B.
You can change it, but it still won't go back longer than a year - this is the message I got when I tried:

The specified date range is too wide. The maximum date range you can search with is 1 year
I just searched "geocode" and clicked back to 2012 with just 3 pages of clicking to test it...

js
Posted By: RR Sarah

Re: and we're back... - 08/26/15 05:54 PM

I think if you use the Search BankersOnline field you have access to previous years. If you try to search within a particular thread, you are limited to one year.
Posted By: DD Regs

Re: and we're back... - 08/26/15 06:02 PM

You would have thought with the revamp of the site they would have added a "Agree" "Disagree" or a "like" button frown
Posted By: CULady

Re: and we're back... - 08/26/15 07:04 PM

::LIKE::

wink
Posted By: RR Joker

Re: and we're back... - 08/26/15 07:28 PM

laugh!